Labels
- Cheat Sheets (7)
- Checkpoint (159)
- Cisco (24)
- Commands (5)
- Fortigate (2)
- Frame-Relay (9)
- Linux (3)
- Netscaler (29)
- Netscreen (2)
- Nokia (7)
- UNIX (2)
Live Traffic
Clear Cisco Router Configuration Back to Factory Defaults
Router#erase startup-config
Erasing the nvram filesystem will remove all files! Continue? [confirm]
[ OK]
Erase of nvram: complete
Router#reload
Proceed with reload? [confirm]
7/02/2011 07:41:00 AM
Posted by MK | Filed Under Cisco | 9 Comments
Configuration Archiving on Cisco Routers
Create directory in flash to store arhived configs
Router#cd slot0:
Router#mkdir configs
Create directory filename [ configs] ?
Created dir slot0: /configs
Router#
Configure archiving. Configuration stored in archive every time you do a write memory or copy running-config startup-config.
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config) #archive
Router(config-archive) #path slot0: /configs/$h ($h uses hostname, $t uses date/time stamp)
Router(config-archive) #write-memory
Router(config-archive) #time-period 1440 (automatic scheduled archive every 1,440 minutes)
Router(config-archive) #end
Router#
View archives
Router#show archive
There are currently 5 archive configurations saved.
The next archive file will be named slot0: /configs/Router1-5
Archive # Name
0
1 slot0: /configs/Router1-1
2 slot0: /configs/Router1-2
3 slot0: /configs/Router1-3
4 slot0: /configs/Router1-4 <- Most Recent
5
6
7
8
9
10
11
12
13
14
Router#
Change number of archive files stored
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config) #archive
Router(config-archive) #maximum 10
Router(config-archive) #end
Router#
Show differences between current running config and an archived config
Router#show archive config differences slot0: /configs/Router1-1
Contextual Config Diffs:
+ip cef
-no ip cef
Router#
Rollback to previous configuration archive file
Router#archive config (store current running config)
Router#configure replace slot0: /configs/Router1-1
This will apply all necessary additions and deletions
to replace the current running configuration with the
contents of the specified configuration file, which is
assumed to be a complete configuration, not a partial
configuration. Enter Y if you are sure you want to proceed. ? [ no] : y
Total number of passes: 1
Rollback Done
Router#
7/02/2011 07:40:00 AM
Posted by MK | Filed Under Cisco | 3 Comments
Auto Tuning Buffers on Cisco Router
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#buffers tune automatic
Router(config) #end
Router#
Router# show buffers tune
Tuning happened for the pool Small
Tuning happened at 22: 43: 19
Oldvalues
permanent: 50 minfree: 20 maxfree: 150
Newvalues
permanent: 62 minfree: 15 maxfree: 78
Tuning happened for the pool Middle
Tuning happened at 22: 43: 19
Oldvalues
permanent: 25 minfree: 10 maxfree: 150
Newvalues
permanent: 36 minfree: 9 maxfree: 45
Router#
7/02/2011 07:39:00 AM
Posted by MK | Filed Under Cisco | 2 Comments
Tuning Cisco Router Buffers
Tuning buffers is usually not necessary and doing so incorrectly can cause serious performance problems.
Use the show buffers command to tell if your buffers need adjusting.
Public Buffers:
Router>show buffers
Small buffers, 104 bytes (total 50, permanent 50) :
50 in free list (20 min, 150 max allowed)
265016 hits, 0 misses, 0 trims, 0 created
0 failures (0 no memory) <-- Look for failures
If
you see failures you might need to alter your buffer parameters.
Failures indicate the number of times the router has attempted to
allocate a buffer and failed, causing it to drop the packet. The no
memory counts the number of times a failure occurred because no memory
was available which usually is resolved by adding more memory to the
router.
Tune public buffer pools example:
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config) #buffers big initial 100
Router(config) #buffers big max-free 200
Router(config) #buffers big min-free 50
Router(config) #buffers big permanent 50
Router(config) #end
Router#
Interface Buffers:
Router>show buffers
Ethernet0 buffers, 1524 bytes (total 32, permanent 32) :
8 in free list (0 min, 32 max allowed)
24 hits, 0 fallbacks
8 max cache size, 8 in cache
30963 hits in cache, 0 misses in cache
As long as misses and fallbacks low, no need to adjust interface buffers.
Tune interface buffer pools example:
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config) #buffers Ethernet0 initial 200
Router(config) #buffers Ethernet0 max-free 300
Router(config) #buffers Ethernet0 min-free 50
Router(config) #buffers Ethernet0 permanent 50
Router(config) #end
Router#
7/02/2011 07:38:00 AM
Posted by MK | Filed Under Cisco | 1 Comments
Configure Layer 3 port-channel (EtherChannel) between Cisco Router and Switch
Router:
interface Port-channel1
ip address 10.4.4.2 255.255.255.252
!
interface GigabitEthernet0/0/0
no ip address
channel-group 1
no shutdown
!
interface GigabitEthernet0/0/1
no ip address
channel-group 1
no shutdown
Switch:
interface Port-channel1
no switchport
ip address 10.4.4.1 255.255.255.252
!
interface GigabitEthernet1/0/3
no switchport
no ip address
channel-group 1 mode on
no shutdown
!
interface GigabitEthernet2/0/3
no switchport
no ip address
channel-group 1 mode on
no shutdown
7/02/2011 07:36:00 AM
Posted by MK | Filed Under Cisco | 5 Comments
IPv6 Quick Facts
- Successor of IPv4
- 128-bit long addresses
- Customer usually gets a /64 subnet
- Not need for NAT anymore
- No Broadcasts
- No ARP
- Stateless Address Configuration without DHCP
- Improved Multicast
- Easy IP Renumbering
- Minimum MTU Size is 1280
- Mobile IPv6
- Mandatory IPsec support
- Extension Headers
- Jumbograms up to 4 GiB
7/02/2011 07:36:00 AM
Posted by MK | Filed Under Cisco | 2 Comments
The "Do" Command on a Cisco Router
The "do" Command allows you to run "show"
commands while in config mode so that you don't have to exit back to
privileged mode to chech your work when you are configuring a router.
Example:
router(config)#do show interface f0/1
router(config-if)#do show run
Example:
router(config)#do show interface f0/1
router(config-if)#do show run
7/02/2011 07:33:00 AM
Posted by MK | Filed Under Cisco | 2 Comments
Subnet Cheat Sheet
The tables below are commonly used subnet masks and hosts.
Class C | |||
Mask | Notation | Subnets | Hosts |
255.255.255.0 | /24 | 1 | 256 |
255.255.255.128 | /25 | 2 | 128 |
255.255.255.192 | /26 | 4 | 64 |
255.255.255.224 | /27 | 8 | 32 |
255.255.255.240 | /28 | 16 | 16 |
255.255.255.248 | /29 | 32 | 8 |
255.255.255.252 | /30 | 64 | 4 |
255.255.255.254 | /31 | 128 | 2 |
255.255.255.255 | /32 | 256 | 1 |
Class B | |||
Mask | Notation | Subnets | Hosts |
255.255.0.0 | /16 | 1 | 65,536 |
255.255.128.0 | /17 | 2 | 32,768 |
255.255.192.0 | /18 | 4 | 16,384 |
255.255.224.0 | /19 | 8 | 8,192 |
255.255.240.0 | /20 | 16 | 4,096 |
255.255.248.0 | /21 | 32 | 2,048 |
255.255.252.0 | /22 | 64 | 1,024 |
255.255.254.0 | /23 | 128 | 512 |
255.255.255.0 | /24 | 256 | 256 |
Class A | |||
Mask | Notation | Subnets | Hosts |
255.0.0.0 | /8 | 1 | 16,777,216 |
255.128.0.0 | /9 | 2 | 8,388,608 |
255.192.0.0 | /10 | 4 | 4,194,304 |
255.224.0.0 | /11 | 8 | 2,097,152 |
255.240.0.0 | /12 | 16 | 1,048,576 |
255.248.0.0 | /13 | 32 | 524,288 |
255.252.0.0 | /14 | 64 | 262,144 |
255.254.0.0 | /15 | 128 | 131,072 |
255.255.0.0 | /16 | 256 | 65,536 |
7/02/2011 06:56:00 AM
Posted by MK | Filed Under Cheat Sheets | 2 Comments
Linux Cheat Sheet - Command Line
COMMAND INPUT
The colors designate the actual Linux command in blue, while the user input (file, numeric value, etc) is red.
Basic Operation
#hostame - Displays the hostname and/or FQDN of the system#uname -a - Displays the hostname and detailed kernel version
#cat /etc/redhat-release - Displays the version of Linux installed Example:
#cat /proc/cpuinfo - Displays information about the CPU(s)
#df -h - Displays the partitions, their sizes details, and mount points
#free - Displays detail about the system memory and usage
#lsof - Displays all open files
#lsof -nPi:22 - Displays any open files which use port 22
#locate httpd.conf - Displays the full path to any file named httpd.conf
#updatedb - Rebuilds index of files for search using the locate utility
Copy, Move, Delete
#cp file1.txt file2.txt - Copies file1.txt to file2.txt#mv old.txt new.txt - Renames a file called old.txt to new.txt
#rm file1.txt - Deletes file1.txt
#mkdir httpds - Creates a new directory called httpds
#cp -R httpd httpds - Recursively copies all files from directory httpd to httpds
#cp -PR httpd httpds - Recursively copies all files from directory httpd to httpds and retains all permission settings
#rm -rf httpd - Recursively deletes folder httpd and all contents
#chkconfig --list - Displays all services and their state (start or stop) at each runlevel
#chkconfig --level 35 httpd on - Sets httpd to start on runlevels 35 when machine is booted
#service httpd start - Immediately starts Apache
File Attributes
#chown apache virtualhosts.txt - Changes ownership of the virtualhosts.txt file to user apache
#chgrp apache virtualhosts.txt - Changes membership of the virtualhosts.txt file to group apache
#chmod a+x sniffer.pl - Allows the sniffer.pl file to be executed
CHMOD
7 rwx read, write, execute6 rw- read, write
5 r-x read, execute
4 r-- read
3 -wx write, execute
2 -w- write
1 --x execute
0 --- no permissions
#chmod 777 passwords.txt - Allows read, write, and execute on the file passwords.txt to anyone
#chmod 000 passwords.txt - Blocks read, write, and execute on the file passwords.txt to anyone
Yum
#yum update -y - Updates all packages without prompting#yum install iptraf - Installs a package named iptraf
#yum whatprovides */iostat - Searches all repositories and returns RPMs that provide the program iostat
#yum update samba - updates a package named samba
RPM
#rpm -q http - Displays the version of daemon http (apache)#rpm -qa | grep bind - Displays all packages installed with the word bind. Example:
#rpm -qa | grep bind
bind-chroot-9.3.6-16.P1.el5
system-config-bind-4.0.3-4.el5.centos
bind-utils-9.3.6-16.P1.el5
bind-9.3.6-16.P1.el5
bind-libs-9.3.6-16.P1.el5
ypbind-1.19-12.el5
#rpm -ivh proftpd - Interactively installs proftpd
#rpm -Uvh proftpd - Interactive upgrades named proftpd
#rpm -e proftpd - Removes package proftpd
#rpm --rebuilddb - Rebuilds a corrupt RPM database
Compressed files
#unzip package.zip - Unzips the file package.zip#tar -zvxf stunnel.tar.gz - Decompressed a gzip file named stunnel.tar.gz
Networking
#ifup eth0 - Enables network interface eth0#ifdown eth0 - Disables network interface eth0
#vi /etc/sysconfig/network-scripts/ifcfg-eth0 - Uses vi to edit network settings on eth0
IP tables
#service iptables status - Displays status of iptables (running or not)#iptables -L - Displays ruleset of iptables
#iptables -I INPUT -p tcp -m tcp -s 192.168.15.254/26 --dport 22 -j ACCEPT - Accepts incoming SSH connections from IP range 192.168.15.254/26
#iptables -I INPUT -p tcp -m tcp -s 0.0.0.0/0 --dport 22 -j DROP - Blocks SSH connections from everywhere else
#iptables -I INPUT -s "192.168.10.121" -j DROP - Drops all traffic from IP 192.168.10.121
#iptables -D INPUT -s "192.168.10.121" -j DROP - Removes previously allied drop all from IP 192.168.10.121
#iptables -I INPUT -s "192.168.10.0/24" -j DROP - Drops all traffic from IP range 192.168.10.0/24
#iptables -A INPUT -p tcp --dport 25 -j DROP - Blocks all traffic to TCP port 25
#iptables -A INPUT -p tcp --dport 25 -j ACCEPT - Allows all traffic to TCP port 25
#iptables -A INPUT -p udp --dport 53 -j DROP - Blocks all traffic to UDP port 53
#/etc/init.d/iptables save - Saves all IPtables rules and re-applies them after a reboot
Processes
#ps ax - Displays all running processes#ps aux - Displays all running processes including CPU and memory usage of each
#ps ax | wc -l - Displays the total number of processes
#top - Interactive process manager which allows sorting by criteria
Logs
#tail -f /var/log/messages - Displays the most current entries to the messages log in real-time#tail -50 /var/log/messages - Displays the last 50 lines of the messages log
#head -50 /var/log/messages - Displays the first 50 lines of the messages log
#cat /var/log/messages - Displays the entire messages log
#cat /var/log/messages | grep "FTP session opened" - Displays any entries in the messages log that contain the ext FTP session opened
#cat /var/log/messages | grep "FTP session opened" > log2.txt - Writes any entries in the messages log that contain the ext FTP session opened to a file named log2.txt
Paths to Common Files
Bind (named)
/var/named - Bind zone files (non chrooted)/etc/named.conf - Bind configuration file (non chrooted)
/var/named/chroot/var/named - Bind zone files (chrooted)
/var/named/chroot/etc/named.conf - Bind configuration file (chrooted)
Apache (httpd)
/etc/httpd/conf/httpd.conf - Main apache configuration file/var/www/html - Default directory for serving pages
/var/log/httpd/ - Default location for logs (access and error)
Networking
/etc/hosts - System hosts file/etc/resolv.conf - DNS lookup configuration file
/etc/sysconfig/network - Network/hostname configuration file
/etc/selinux - SELinux configuration file
/etc/sysconfig/network-scripts/ - Default location of a network setting file
/etc/sysconfig/iptables - Default iptables policy configuration file
/etc/sysconfig/iptables-config - Default iptables daemon configuration file
7/02/2011 06:55:00 AM
Posted by MK | Filed Under Cheat Sheets | 2 Comments
ScreenOS Cheat Sheet
COMMAND INPUT
The colors designate the actual ScreenOS command in blue, while the user input (policy name, numeric value, etc) is red.
Basic Operation
get hostame - Displays the hostname of the deviceset hostname atlanta-firewall - Sets the hostname to atlanta-firewall
get domain - Displays the domain name of the device
set domain skullbox.net - Sets the domain name to skullbox.net
get chassis - Displays chassis information such as temperature, fan status, and slot information
get system - Displays hardware and software information
get config - Displays the complete running configuration
get zone - Displays all zones present in device
set zone name warehouse - Create new zone named warehouse
unset zone warehouse - Removes zone warehouse
get interface - Displays all physical and sub-interfaces
get interface | include tun - Displayes all intefaces starting with tun (tunnel intefaces)
get interface ethernet0/2 mip - Displays MIP information on specified interface
get arp - Displays all number of sessions, MAC addresses,and IP addresses learned by the device
get ssh - display active management SSH sessions
get counter statistics - Displays statistics for all interfaces
get counter statistics interface ethernet0/2 - Displays statistics for ONLY specific interface
get performance cpu - Displays CPU utilization over the last 1,5, and 15 minutes
get performance session - Displays session utilization over the last 1,5, and 15 minutes
get dns host settings - Displays DNS servers and assigned interfaces
get dhcp - Displays DHCP information and assigned interfaces
get admin - Displays management information such as access ports and filtered IP addresses
get event - See Troubleshooting Section
get session - See Troubleshooting Section
get address untrust - Displays addresses in the untrust zone
get ike gateway - Displays all gateways configured for VPN
get vrouter trust-vr - Displays all vrouter information and routes associated with trust-vr
get sa - Displays information about IKE (VPN) Gateways
get ntp - Displays network time protocol information
get service - Displays protocols both native and custom
set service "RDP" protocol tcp src-port 0-65535 dst-port 3389-3389 Creates a service named RDP with source ports from 0-65535 and a destination port of 3389.
Security
set admin manager-ip 10.15.15.0 255.255.255.0 - Sets administrator access from 10.15.15.0/24Policies
set policy from Cisco2821 to DMZ902 192.168.105.0/24 Any HTTP permit log - Sets policy from zone Cisco2821 to DMZ902 allowing 192.168.105.0/24 (from Cisco2821) and allows communication to any IP range in zone DMZ902 over port 80 (HTTP) and logs all traffic. This assumes 192.168.105.0/24 is contained in the address list.set policy from Cisco2821 to DMZ902 192.168.105.0/24 Any ANY nat src permit log - Sets policy from zone Cisco2821 to DMZ902 allowing 192.168.105.0/24 (from Cisco2821) and allows communication to any IP range in zone DMZ902 over any port and logs all traffic. This assumes 192.168.105.0/24 is contained in the address list and this policy also performs NAT.
set policy from Untrust to warehouse Any MIP(216.93.242.16) DNS permit - Sets policy allowing any IP from Untrust (Internet) zone to MIP with IP 216.93.242.16 allowing ONLY DNS traffic
set policy from Untrust to warehouse Any MIP(216.93.242.16) ANY deny log - Sets policy allowing any IP from Untrust (Internet) zone to MIP with IP 216.93.242.16 specifically DENYING ALL traffic and logging it
set policy from Guest to Untrust 192.168.109.0/24 Any HTTP nat src dip-id 5 permit - Sets policy from zone Guest with IP 192.168.109.0/24 to Untrust (Internet) with any IP allowing port 80 (HTTP) performing NAT and using DIP with ID five
set policy from Untrust to warehouse ras.skullbox.net VIP(ethernet0/2) RDP permit log - Sets policy from zone Utrust (Internet) with hostname ras.skullbox.net to zone wharehouse using the specified VIP on Ethernet0/2 allowing RDP traffic and logging it
set policy id 43 disable - Keeps policy id 43 in the configuration, but disables it
set policy id 13 - Modifies policy ID 13
set src-address fin_servers - Adds group fin_servers from address book
set src-address fin_users - Adds group fin_users from address book
set src-address fin_network - Adds group fin_network from address book
set src-address sales_department - Adds group sales_department from address book
set policy id 43 - Modifies policy ID 43
set service DNS - Adds service DNS to policy
set service FTP - Adds service FTP to policy
set service HTTPS - Adds service HTTPS to policy
set service ICMP-ANY - Adds service ICMP-ANY to policy
set zone Untrust screen tear-drop - Sets a screen on interface Untrust for tear drop attacks
set zone Untrust screen syn-flood - Sets a screen on interface Untrust for syn flood attacks
set zone Untrust screen ping-death - Sets a screen on interface Untrust for ping of death attacks
set zone Untrust screen land - Sets a screen on interface Untrust for land attacks
Network Configuration
set interface ethernet0/2 phy full 1000mb - Sets Ethernet0/2 to full-duplex and 1Gbps (not auto-negotiate)set interface ethernet0/0 ip 216.93.242.12/26 - Sets IP information on Ethernet0/0
set interface ethernet3/0.1 tag 205 zone warehouse - Creates a sub-interface from Ethernet3/0 using 802.11q VLAN tag 205 and puts the new interface into the warehouse zone
set inteface ethernet0/3 route - sets interface Ethernet0/3 to route mode
set inteface ethernet0/5 nat - sets interface Ethernet0/5 to NAT mode
set brgroup 3 0 - Enables group number zero on PIM slot 3. A maximum of 8 bgroups can be configured
Bgroup Configuration
set interface bgroup 3/0 port ethernet3/1 - Add physical interfaces to Bgroup3/0set interface bgroup 3/0 port ethernet3/2 - Add physical interfaces to Bgroup3/0
set interface bgroup3/0 zone warehouse - Assigns bgroup3/0 to the warehouse zone
set interface ethernet0/5 phy link-down - Physically disables ports
unset interface ethernet0/5 phy link-down - Physically enables ports
set interface tunnel.5 zone Untrust - Creates tunnel interface with ID 5 assigned to zone Untrust
set interface tunnel.5 ip unnumbered interface ethernet0/2 - Sets tunnel.5 as an unnumbered interface with Ethernet0/2 as a gateway
set interface ethernet3/10 ip managable - Enables management interface on IP address assigned to Ethernet3/10
set interface ethernet3/10 manage ping - Enables ping on Ethernet3/10
set interface ethernet3/10 manage ssh - Enables ssh on Ethernet3/10
set interface ethernet3/10 manage snmp - Enables snmp on Ethernet3/10
set interface ethernet3/10 manage web - Enables web on Ethernet3/10
set interface ethernet3/10 manage telnet - Enables telnet on Ethernet3/10
DHCP Configuration
set interface ethernet3/3 dhcp server service - Enables DHCP server on Ethernet3/3set interface ethernet3/3 dhcp server option lease 1440 - Sets DHCP lease time (in minutes)
set interface ethernet3/3 dhcp server option gateway 192.168.101.1 - Sets gateway provided by DHCP
set interface ethernet3/3 dhcp server option netmask 255.255.255.0 - Sets subnet mask provided by DHCP
set interface ethernet3/3 dhcp server option domainname skullbox.lan - Sets domain suffix provided by DHCP
set interface ethernet3/3 dhcp server option dns1 8.8.8.8 - Sets DNS provided by DHCP
set interface ethernet3/3 dhcp server option dns1 4.4.4.2 - Sets DNS provided by DHCP
set interface ethernet3/3 dhcp server ip 192.168.115.200 to 192.168.115.200 - Sets range of IP addresses for DHCP lease
set interface ethernet 0/2 dip 4 216.93.242.13 216.93.242.13 - Sets interface Ethernet0/2 with a DIP address (ID four) with a range of 216.93.242.13 to 216.93.242.13
set interface ethernet0/2 mip 216.93.242.14 host 192.168.152.15 netmask 255.255.255.255 vr "trust-vr" - Sets Ethernet0/2 to use 216.93.242.14 as a mapped IP to 192.168.152.15/32 using virtual router trust-vr
set interface ethernet0/2 vip interface-ip 3389 RDP 192.168.131.15
Routing
set route 10.145.12.0/24 interface bgroup3/0 gateway 10.145.12.254 description "extranet" - Sets routing desinated for 10.145.12.0/24 to use interface bgroup3/0 with a gateway of 10.145.12.254 and a description called extranetset route 192.168.99.0/24 interface tunnel.5 description "dr-vpn" - Sets routing desinated for 10.192.168.99.0/24 to use interface tunnel.5 with a description called dr-vpn
SNMP Configuration
set snmp community "xoop" Read-Write Trap-on traffic version v1 - Specifies a read-write community called xoopset snmp host "xoop" 10.16.0.92/32 src-interface bgroup3/0 trap v1 - sets the source interface and destination for SNMP (version one) requests
set snmp location "rack 34" - Specifies SNMP location information
set snmp contact "Erik Rodriguez" - Specifies SNMP contact information
set snmp name "corp-firewall" - Specifies SNMP device information
set snmp port listen 161 - Specifies SNMP listen port (default is UDP 161)
set snmp port trap 162 - Specifies SNMP trap port (default is UDP 162)
Syslog Configuration
set syslog config 192.168.105.76 - Sets the syslog destination IPset syslog config 192.168.105.76 facilities local0 local1 - Sets the syslog facilities
set syslog src-interface ethernet3/2 - Sets the interface used to reach the syslog server
set syslog enable
NTP Configuration
set ntp server 216.93.242.12 - Enables NTP with 216.93.242.12 as time sourceset ntp server src-interface ethernet3/0 - Uses interface Ethernet3/0 to reach NTP update source
set clock ntp - Enables system clock to sync with NTP
exec ntp update - Forces snyc of clock with NTP server
Troubleshooting
trace-route 216.93.242.12 from ethernet3/0 - Performs a traceroute from a specific interfaceping 216.93.242.12 count 100 from ethernet3/11 - Performs ping to 216.93.242.12 with 100 ICMP echos from interface Ethernet3/11
Sessions
get session src-ip 192.168.1.35 - Displays session information for source device 192.168.1.35get session dst-ip 216.93.242.12 - Displays session information for destination device 216.93.242.12
get session src-port 3636 - Displays session information for source port 3636
get session dst-port 3389 - Displays session information for destination port 3389
clear session Immediately clears all software sessions
Events
get event policy-id 35 - Displays any events logged regarding policy ID 35get event level alert Displays any logged events deemed Alerts (requiring immediate action)
get event start-date 2011-05-03 Displays events starting from May 3rd 2011
get event start-time 21:26:42 Displays events starting from 9:26:42 PM
get event include SPI Displays events which include SPI (IKE activity)
7/02/2011 06:54:00 AM
Posted by MK | Filed Under Cheat Sheets | 11 Comments
Search This Blog
Blog Archive
-
▼
2011
(107)
-
▼
July
(49)
- Clear Cisco Router Configuration Back to Factory D...
- Configuration Archiving on Cisco Routers
- Auto Tuning Buffers on Cisco Router
- Tuning Cisco Router Buffers
- Configure Layer 3 port-channel (EtherChannel) betw...
- IPv6 Quick Facts
- The "Do" Command on a Cisco Router
- Subnet Cheat Sheet
- Linux Cheat Sheet - Command Line
- ScreenOS Cheat Sheet
- Cisco IOS Cheat Sheet
- Network Cheatsheet
- digital signal X
- The speed of...
- frame-relay full mesh
- point-to-point vs. multipoint in frame-relay
- inverse-arp in frame-relay
- static and dynamic mappings in frame-relay
- frame-relay map ip dlci broadcast
- debugging frame-relay
- Frame-Relay and traffic shaping (FRTS)
- A simple explanation FECN / BECN
- different kinds of frame-relay connections, dynami...
- Set Cisco Stack Master Placement in Switch Stack
- Enable Stateful Switchover (SSO) on Cisco Switch S...
- Virtual Trunk Protocol (VTP) Cisco Switch Configur...
- Rapid Per-VLAN Spanning-Tree (PVST+) Cisco Switch ...
- Unidirectional Link Detection (UDLD) Cisco Switch ...
- Configuring Cisco EtherChannel Load Balancing Method
- Cisco Best Practice - Turn off http, telnet and en...
- You can't set duplex/speed settings of the Fortiga...
- Fortigate firewall demo free access. Also FortiMan...
- Visio stencils for Cisco, Juniper, Fortinet, Check...
- CheckPoint SecureClient Ports
- How to debug a CheckPoint VPN Connection
- Show the name of the installed CheckPoint Policy
- Checklist for adding new interface on a CheckPoint FW
- CheckPoint Failover Commands
- Command to list CheckPoint Installed Products
- How to run a CheckPoint Debug
- List the Top Connections on a CheckPoint Firewall
- Clear CheckPoint NAT and State Table
- CheckPoint Log Buffer Full
- IPSO CLISH Interface Examples
- How to deal with CheckPoint Certificate if it is E...
- How to delete manually a license for Checkpoint
- Troubleshooting Checkpoint VPNS with IKEVIEW
- Display top CPU processes on the router
- Quick tip: Display Interface bandwidth
-
▼
July
(49)